Micro 9 won't go back together - Kimber Forum

Kimber


Go Back   Kimber Forum > Kimber Model Specific > Kimber Micro 9 Forum

Like Tree9Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2019, 08:33 PM   #1
Senior Member
 
Ice-and-Snow's Avatar
 
Join Date: Oct 2014
Location: North GA
Posts: 2,231
Micro 9 won't go back together

Uh, did I break it?


After WILD SUCCESS ("the crowd ROARS!") disassembling, cleaning, and reassembling (with no left over parts!) both .380s; the new tan and the new Sapphire Micros, I thought: Hey! I can clean the 9 mm Micro now, too!

It's not parts left over, but it's not going well... Putting the guide rail and spring back in, over the barrel is just NOT working!! The ... butt-end of the rail doesn't seat down on the barrel. It's... 'up' above it enough that I can push it down and it pops back up. If I put the slide back on the frame, and tilt it forward the barrel slides merrily out to the farthest reach. The barrel IN the slide also rocks side-to-side alone, and with the slide installed on the frame.

Disassembled the tan one and checked -- nope, the barrel is solid, doesn't rock or shoot out, and stays still. Now, the inside end of the barrel looks DIFFERENT between the two, but seem fine. But my FFL/advisor look closely and said there's nothing broken. He said he'd need to see drawings: he's my 2nd machinist, anodizer, and gun advisor!) -- he knows a ton about guns (he's the SEAL), but not specifically these. (Guessing he means 1911s?) I said, with jaundice, yeah the Kimber books shows, essentially, "slide the barrel in here, put the guide rail in here. Done.")

When I got home and got my close-glasses {eye roll} I also see no wound, chip, or injury to any part of the barrel or slide.

Pix are pretty useless -- it's the vids that show what's going on. But, with my 'business' computer crashing from heat (seems as if the chip fan has died) and my new computer not yet set up right (so I can't go edit the vids till I get the program installed on it), I can show the guiderail NOT seating on the barrel.


But -- anyone recognize anything I've written so far? I'll try to do the vids tomorrow...
Attached Images
File Type: jpg IMG_0519-A.jpg (473.1 KB, 15 views)
File Type: jpg IMG_0521-A.jpg (482.7 KB, 14 views)
File Type: jpg IMG_0526-A.jpg (311.6 KB, 15 views)
File Type: jpg IMG_0531-A.jpg (157.8 KB, 13 views)

Last edited by Ice-and-Snow; 03-29-2019 at 08:48 PM.
Ice-and-Snow is offline   Reply With Quote
Remove Ads
Old 03-29-2019, 08:40 PM   #2
Senior Member
 
Camaro45th's Avatar
 
Join Date: Jul 2017
Posts: 109
Take a video. Do you have the hammer cocked? I think it has to be down to reassemble.
Camaro45th is offline   Reply With Quote
Old 03-29-2019, 08:50 PM   #3
Senior Member
 
Shootinit's Avatar
 
Join Date: Jan 2017
Posts: 3,982

EASY PEAZY
Shootinit is offline   Reply With Quote
 
Old 03-29-2019, 09:10 PM   #4
Senior Member
 
Ice-and-Snow's Avatar
 
Join Date: Oct 2014
Location: North GA
Posts: 2,231
Ran downstairs and took another wee vid:

damn, KT won't upload a video.... gimme a sec:


Please go here:
http://snowstarjean.com/art/El-Micro9.mp4

It's 5 seconds long. But it shows the WEIRD thing the guide rail is doing! Third pic -- see how it can 'lean; to the side? Does NOT lean to the other side. Tried -- but missed -- a pic of the barrel just ... falling forward.
Attached Images
File Type: jpg IMG_0537-1.jpg (191.1 KB, 10 views)
File Type: jpg IMG_0538-2.jpg (272.6 KB, 12 views)
File Type: jpg IMG_0541-1.jpg (472.5 KB, 10 views)

Last edited by Ice-and-Snow; 03-29-2019 at 09:16 PM.
Ice-and-Snow is offline   Reply With Quote
Old 03-29-2019, 09:23 PM   #5
Senior Member
 
Ice-and-Snow's Avatar
 
Join Date: Oct 2014
Location: North GA
Posts: 2,231
Thanks Shootinit -- but that's not my problem -- got the taking apart and putting back together part... My problem is somehow the guide rail doesn't seat correctly on the barrel. (Please take a look at the vid I posted, and you'll see.)

I could've mentioned that I had a real good 'how to disassemble and clean a Micro .380' vid PLAYING while I did the tan and Sapphire Micros. Watched it twice, then paused it as I did the steps, which, I'm sure, is why I had no parts left over!

But -- the 9mm guide rail isn't playing nice. And I can't see why or how to do it differently!
Ice-and-Snow is offline   Reply With Quote
Old 03-29-2019, 09:30 PM   #6
Senior Member
 
Ice-and-Snow's Avatar
 
Join Date: Oct 2014
Location: North GA
Posts: 2,231
Originally Posted by Camaro45th View Post
Take a video. Do you have the hammer cocked? I think it has to be down to reassemble.
Thanks, yeah, I never got to that part.... The, well, weird motion (in the video I linked in my other msg) just made it too weird! And then the barrel sliding -- "at free fall acceleration"! -- when the slide was on the frame was disconcerting!


See, when I first put it together (kinda 'blowing off' the weird guide rail misfit, the ejection port (?) -- the barrel part that you can SEE through the hole in the slide when the gun is assembled? -- would rotate 'away' from the opening in the slide. On the two .380s -- that piece doesn't rotate AT ALL! It's solid as a ... a .... metal gear in place!

But before I send it to the mother ship, and get told I'm doing something deeply stupid, I thought I'd see if I could somehow describe what I've been doing -- and what the gun has been doing,. and one of you smart-as.... er ... that is, one of you smart fellahs can suggest some help!
Ice-and-Snow is offline   Reply With Quote
Old 03-29-2019, 11:12 PM   #7
Senior Member
 
RustyIron's Avatar
 
Join Date: Aug 2014
Location: La Habra, California
Posts: 2,957
Wait... you have another advisor? I'm hurt. ��

But this advisor has been sipping a spectacular Sangiovese, and just doesn't feel motivated enough to unload any guns and disassemble them on my desk to try to replicate your problem.

However, wouldn't get excited about the way the guide rod doesn't sit right up against the barrel. What I've seen on guns of that style is if the guide rod isn't centered dead-nuts, it will hit the side of the frame and not go together properly. Make sure the guide rod is centered side-to-side. I think that's the problem.
__________________


Join the NRA
RustyIron is offline   Reply With Quote
Old 03-30-2019, 05:27 AM   #8
Senior Member
 
The Tourist's Avatar
 
Join Date: Nov 2014
Posts: 7,479
'Snow, even if the pistol goes back together and you can rack the slide smoothly, I'd still test fire it.

I had a Detonics with a similar spring assembly. It dropped in flat against the barrel without a hint of popping up, even a little bit.
__________________
...No matter where you are it's enemy territory...
The Tourist is offline   Reply With Quote
Old 03-30-2019, 06:06 AM   #9
Senior Member
 
JBear's Avatar
 
Join Date: Aug 2018
Location: New England
Posts: 919
Originally Posted by RustyIron View Post
Make sure the guide rod is centered side-to-side. I think that's the problem.
Agreed. I believe I've had this problem with some of my other pistols (not the Kimber, incidentally) and according to the directions for... er, well, one of them, there is an up and a down to the spring. Can you rotate the spring on the guide rod to get it preloaded in a different direction, i.e. not pushing it sideways?
__________________
ΜOΛΩΝ ΛΑΒΕ!
"With the first link, the chain is forged. The first speech censured...the first thought forbidden...the first freedom denied chains us all, irrevocably."
-Judge Aaron Satie
JBear is offline   Reply With Quote
Old 03-30-2019, 07:54 AM   #10
Senior Member
 
Shootinit's Avatar
 
Join Date: Jan 2017
Posts: 3,982
Mine does the same thing...


Pushing down the rod goes crooked and not parallel


Originally Posted by snowtao View Post
ran downstairs and took another wee vid:

Damn, kt won't upload a video.... Gimme a sec:


Please go here:
http://snowstarjean.com/art/el-micro9.mp4

it's 5 seconds long. But it shows the weird thing the guide rail is doing! Third pic -- see how it can 'lean; to the side? Does not lean to the other side. Tried -- but missed -- a pic of the barrel just ... Falling forward.
Attached Images
File Type: jpg IMG_1623.JPG (2.02 MB, 11 views)
File Type: jpg IMG_1622.JPG (2.07 MB, 8 views)
trident likes this.

Last edited by Shootinit; 03-30-2019 at 08:17 AM.
Shootinit is offline   Reply With Quote
Reply


Search tags for this page

https://www.kimbertalk.com/forums/kimber-micro-9-forum/60480-micro-9-wont-go-back-together.html

,

kimber micro 9

Click on a term to search for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Back after a long time... Micro 9 FINALLY working as expected. WifeShootsNude Kimber Micro 9 Forum 6 01-24-2018 08:06 AM
Sent Micro .380 Desert Tan back to Kimber Samson Kimber Micro Carry Forum 1 08-11-2017 03:12 PM
Kimber Micro 9 Slide Locked Back Won't Budge johnl01 Kimber Micro 9 Forum 10 04-24-2017 05:48 PM
Micro on its way back! Joe Kimber Micro Carry Forum 6 03-19-2017 05:27 PM
Got my Micro 380 back from Kimber starnovi Kimber Micro Carry Forum 4 12-31-2016 02:44 PM