Failure to feed - Page 3 - Kimber Forum

Kimber


Go Back   Kimber Forum > Kimber Model Specific > Kimber Micro Carry Forum

Like Tree9Likes
Reply
 
LinkBack Thread Tools Display Modes
Old 04-26-2019, 03:53 PM   #21
Senior Member
 
SnowTao's Avatar
 
Join Date: Oct 2014
Location: North GA
Posts: 2,135
Originally Posted by jfaisten View Post
Take a look at your guide rod base. If the base is round that's a good part of the problem. It should have a half moon cut in the base. Call Kimber customer service and they'll send you a new guide rod.
they are accurate as hell.
Oh THANK YOU!!! I just cleaned and lubed all four of my Micro .380s... and was surprised to discover two round guide rod bases, and two half-moons... AND two longer flat springs, and two shorter round springs... (Tried switching the springs -- no good...)

Huh, didn't think to track which gun has MORE FTEs at the range today... was thinking it was the newness of 3 of the 4 Micros (my EDC, the couple year old Micro stainless also had problems), or my wrist or... not enough lube or what... Maybe the five new mags I just got? (Kimber mags...) I EXPECTED the new guns to continue having problems.... But it was all Freedom Munitions ammo still; was surprised some of that either didn't eject, or the expended round was sitting toward in the barrel (well, yeah, FTE again...)
SnowTao is online now   Reply With Quote
Remove Ads
Old 04-26-2019, 04:36 PM   #22
Senior Member
 
Join Date: Aug 2018
Posts: 166
Made some headway.
If I insert the mag with the slide forward and then rack the slide back and then forward by hand very sloooowly, all rounds will feed normally. They don't nosedive if the slide is moving slowly, and you start from a closed slide

Last edited by JimCunn; 04-26-2019 at 04:44 PM.
JimCunn is offline   Reply With Quote
Old 04-27-2019, 09:02 AM   #23
Senior Member
 
Join Date: Aug 2018
Posts: 166
A few more observations.
At the moment, I am using a Kimber 7-round mag with the 8-round Sig MagGuts kit installed.

Earlier this morning, I started with one round, and chambering was OK, both by racking and by releasing the slide stop. That held true adding one round at a time, up through 5 rounds. Adding the sixth round, it nosedived. Adjusting the mag feed lips inboard resolved that. Seven and eight still nosedived. Watching the two problem rounds both while racking and while releasing the slide stop indicated a couple of generic problems.
1) If mag spring pressure is high, when chambering, at about the midpoint of the feed lips, the rim of the top case rides up relative to the snout, pivoting about the front of the case of the round below and resulting in a nosedive. Squeezing the mid portion of the feed lips inboard can help resolve that by limiting the rim rise and the downward pivot.

2) Reducing the maximum mag spring pressure by clipping a coil and stretching the remainder can also help with that, so long as enough pressure and travel for proper operation remain when only one round is in the mag. I'm gonna try this next.

Last edited by JimCunn; 04-27-2019 at 09:10 AM.
JimCunn is offline   Reply With Quote
 
Old 04-28-2019, 12:09 PM   #24
Senior Member
 
Join Date: Aug 2018
Posts: 166
Snugged the feedlips inboard a bit, clipped two loops off the bottom of the mag upper feed spring, and stretched the upper spring slightly to compensate for shorter length.

The first 6 rounds chamber successfully both by racking and by slide stop release. The seventh will rack successfully, but slide stop release nosedives. The eighth nosedives on racking and on slidestop release. Polishing the feed ramp is next.
JimCunn is offline   Reply With Quote
Old 04-28-2019, 03:28 PM   #25
Senior Member
 
1000RR's Avatar
 
Join Date: Jan 2019
Location: Florida
Posts: 126
Originally Posted by JimCunn View Post
1000RR, I don't mind my threads being hijacked.

Here's a photo of the 8-round Sig P290 mag I use in my Micro 9.

Ammo is Winchester 147gr JHP bought at Wallyworld.

I have two of these conversions. No failures to feed.

Note that when you cut the right hand detent slot, the top of the slot needs to be 1.041" from the top of the mag. I cut a bit more than that and file to fit.
Looks like the follower (in your Micro 9 post on the previous page) is still allowing the top round to have a gap between it and the next one down. Given that and the fact it's not having any FTF issues, I'm wondering (guessing) maybe the success you're having has more to do with where you put the detent slot?! I know when I have a FTF, if I bump the bottom of the magazine, it'll feed the rest of the way.

Last edited by 1000RR; 05-05-2019 at 01:42 PM.
1000RR is online now   Reply With Quote
Old 04-28-2019, 06:39 PM   #26
Senior Member
 
Join Date: Aug 2018
Posts: 166
"Given that and the fact it's not having any FTF issues, I'm wondering (guessing) maybe the success you're having has more to do with where you put the detent slot?!"

Re the Micro 9, you're spot on. I wasted two magazines before I got the slot location and size right. I did this before Kimber started producing their 8-round mag, but I prefer the feel and shape of my modified Sig 8-round baseplates anyway, so I still use them instead.

I do confess that when I feel I need absolute 100% dependability, I carry my S&W 9mm 637-2 conversions instead. I KNOW they will go bang when I pull the trigger.
Attached Images
File Type: jpg 2018-10-10 12_1556498903088.46.51.jpg (796.6 KB, 2 views)
1000RR likes this.

Last edited by JimCunn; 04-28-2019 at 06:57 PM.
JimCunn is offline   Reply With Quote
Old 04-29-2019, 11:49 AM   #27
Senior Member
 
Join Date: Aug 2018
Posts: 166
I've now got the 8th round in the Micro .380 chambering successfully if I rack slowly and don't take the slide all the way to the rear. Slowly making headway. Still haven't polished the feed ramp.
JimCunn is offline   Reply With Quote
Old 05-03-2019, 12:04 PM   #28
Junior Member
 
Vided's Avatar
 
Join Date: Sep 2018
Posts: 15
Iíve been having failure to feed issues with my micro 380 the last few time at the range. I thought I had it figured out blaming one of the mags. Wrong, it was this mag really didnít like eating Winchester white box. Went to the range today with blazer brass and some hornady hpís, 105 rounds all good.
Attached Images
File Type: jpeg 21873301-08EC-4F9B-B928-B16F131C0A40.jpeg (1.56 MB, 0 views)
Vided is offline   Reply With Quote
Old 05-05-2019, 11:35 AM   #29
Senior Member
 
Join Date: Aug 2018
Posts: 166
1000RR, when you quoted me in Post #25, the detent slot was called out as 1.401". That was a typo - it is 1.041".

I would greatly appreciate it if you were to edit your Post #25 to correct my mistake.

I've reinstalled the Kimber recoil spring instead of the Sig and switched to Hornady 90gr JHP XTP ammo. All eight rounds are now feeding correctly, both by racking and by releasing the slide stop. I did not have to polish the feed ramp.

It''s nice having an 8+1 Micro .380 🙂
But I don't trust this sucker yet...

Last edited by JimCunn; 05-05-2019 at 12:56 PM.
JimCunn is offline   Reply With Quote
Old 05-05-2019, 01:13 PM   #30
Senior Member
 
Join Date: May 2016
Location: Central Illinois
Posts: 152
Originally Posted by Vided View Post
Iíve been having failure to feed issues with my micro 380 the last few time at the range. I thought I had it figured out blaming one of the mags. Wrong, it was this mag really didnít like eating Winchester white box. Went to the range today with blazer brass and some hornady hpís, 105 rounds all good.
Flat nose ammo like WWB was problematic in my Kimber 380. As I remember, other posters had reported problems with flat nose ammo too. Donít know if the problem was related to the mag or the firearm, however.
Panzer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Semi-wadcutter feed problems ncashe7 Kimber 1911 Forum 6 12-22-2018 09:41 AM
Disappointing first trip to range cpool222 Kimber Talk 36 08-25-2018 11:27 PM
Micro 9 issues packetloss Kimber Micro 9 Forum 38 06-24-2018 06:11 PM
Kimber Micro 9 FTF - Feed Ramp BobBreezy Kimber Micro 9 Forum 18 02-19-2018 10:26 AM
Feed Problems Micro 9 Kat Kimber Micro 9 Forum 13 03-12-2017 07:12 PM